Follow

I just released a new version of my Feed reader FeedTheMonkey with a nicer dark theme which is now really close to the GNOME Adwaita-dark theme which I'm using on a daily basis, so it integrates nicely with other GNOME apps.

github.com/jeena/FeedTheMonkey

@mchlksr That is the Qt version, the UI is written in QML and the business logic in Qt C++.

@mchlksr would you mind sending me the log with the error messages?

@jeena I would, if I could find it. Don't know where yay logs to.

@mchlksr I mean just the normal output which shows that it didn't work.

@jeena So, hier mal der output mit qt5-quick1. Die GIT-version läuft gerade noch mal durch. Dauert länger...


-> Erstelle Arbeitskopie des qtquick1 git Repos...
Klone nach 'qtquick1' ...
Fertig.
fatal: '5.7' ist kein Commit und es kann kein Branch 'makepkg' aus diesem erstellt werden.
==> FEHLER: Fehler beim Erstellen der Arbeitskopie des qtquick1 git Repos
Breche ab...
error making: qt5-quick1

@jeena und noch das hier ...

make[1]: *** [Makefile:92: sub-imports-make_first-ordered] Fehler 2
make[1]: Verzeichnis „/home/mic/.cache/yay/qt5-quick1-git/src/qtquick1/build/src“ wird verlassen
make: *** [Makefile:50: sub-src-make_first] Fehler 2
==> FEHLER: Ein Fehler geschah in build().
Breche ab...
error making: %!s(func() string=0x73a700)

@mchlksr danke, ich habe diese qt5-quick1 dependency testweise rausgenommen, sie war seit anfang an drin aus nem Grund an den ich mich nicht mehr erinnern kann. Heutzutage anscheinend nicht mehr notwendig. Ich hab ein update gemacht, vielleicht kannst du noch mal testen?

Sign in to participate in the conversation
Jeena's

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!